So installieren Sie Optifine und Forge 1.14.4 / 1.15

Die Wahrheit ist, dass es noch keine stabile Version gibt, die zwischen den beiden großen Minecraft-Tools kompatibel ist. Wenn Sie jedoch wirklich mit Mods in Version 1.14.4 spielen möchten, gibt es einige spezifische Versionen von Forge und Optifine, die kompatibel sind.

Kompatible Versionen:

  • OptiFine_1.14.4_HD_U_F4
  • forge-1.14.4-28.1.56-installer

Schritt 1: Schritt 1

Aktualisieren Sie zuerst Ihr Minecraft auf 1.14.4.

Schritt 2: Schritt 2

Laden Sie die Schmiede herunter, indem Sie hier klicken, zum Installationsprogramm gehen und mit der Installation fortfahren.

Schritt 3: Schritt 3

Öffnen Sie Ihr Minecraft, indem Sie das installierte Schmiedeprofil auswählen. Dann schließen Sie es.

Schritt 4: Schritt 4

Gehen Sie zu Start und öffnen Sie Ausführen. Suchen Sie nach:% appdata% \. Minecraft \ mods

Schritt 5: Schritt 5

Laden Sie Optifine hier herunter und ziehen Sie es in diesen Ordner (Mods).

Schritt 6: Schritt 6

Sobald Sie diese Schritte ausgeführt haben, öffnen Sie Ihr Minecraft mit dem Schmiedeprofil erneut. Es sollte mit installiertem Optifine geöffnet werden.

Ähnlicher Artikel